SeanNelson
Posts: 1462
Joined: Tue Jul 05, 2016 2:43 am
Location: Vancouver, BC

Re: myChevrolet app vehicle status does not update

Fri Oct 20, 2017 8:57 pm

SmokingRubber wrote:I figured out the pull-down-to-update motion quickly. It's the same update procedure for my email. I never knew about swiping left to delete something though, that's new (to me).

Yep, swipe-left-to-delete is standard except in those apps where you swipe right to delete.... :roll:

dandrewk
Posts: 239
Joined: Sat Dec 17, 2016 6:29 am

Re: myChevrolet app vehicle status does not update

Fri Oct 20, 2017 10:06 pm

Swipe down to refresh has been part of iOS for as long as I can remember. Unless you are new to iPhones, it should have long ago moved away from the "unintuitive" category.

gpsman
Posts: 518
Joined: Thu Oct 20, 2016 9:10 pm

Re: myChevrolet app vehicle status does not update

Sun Oct 22, 2017 4:41 am

Mine has completly stopped working also.
Worked perfectly from the day I got it in February, until about Oct.19.

I wonder what happened?
This is ‘about’ the time I updated my apple iOS but not sure if it exactly coincides.


alienbogey wrote:Mine has completely stopped updating.

When I pull to refresh (which I agree is a REALLY stupid, non-intuitive interface), it gives the spinning-whatever icon that says it's updating, then it stops and nothing changes.

My range has been stuck on 155 miles for a week or so regardless of state of charge, and it no longer will tell me where the car is parked.

Anyone else having the same problem? Any fixes or workarounds?

I find the range report and where-parked functions to be fairly useful, when they're working.

gpsman
Posts: 518
Joined: Thu Oct 20, 2016 9:10 pm

IMPORTAINT UPDATE: Chevrolet app vehicle status does not update

Sun Oct 22, 2017 1:15 pm

I called Chevy customer care.

They have a KNOWN ISSUE WITH THEIR SERVERS.

They however, do not have anyone working on the issue over the weekend. (Dumb for a company this large.). :x

They expect services to be rectified some time on Monday.

Without my asking anything of them, they turned my full OnStar services back on complementary for 3 months, as “compensation for my trouble”.

So yah, over-all I’m pretty satisfied with how they handled that.

-John

DNAinaGoodWay
Posts: 247
Joined: Fri Sep 23, 2016 11:19 am
Location: Central Massachusetts

Re: myChevrolet app vehicle status does not update

Tue Oct 24, 2017 1:20 pm

On Chevy’s Complete Care Site it says électric cars get 3 year guidance subscriptions. What else could they turn on?
Leaf SL 2012-2014
Leaf SV 2014-2017
Bolt LT 2017-
6.72 kW Solar

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: myChevrolet app vehicle status does not update

Tue Oct 24, 2017 8:20 pm

My app also has stopped getting vehicle status recently. Called customer support from within the app, and the representative asked me to uninstall and reinstall the app. That didn't help :{

Anyone able to fix this?

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: myChevrolet app vehicle status does not update

Tue Oct 24, 2017 8:36 pm

My app also has stopped getting vehicle status recently. Called customer support from within the app, and the representative asked me to uninstall and reinstall the app. That didn't help :(

Anyone able to fix this?

elpwr
Posts: 92
Joined: Fri Jan 15, 2016 1:38 am

Re: myChevrolet app vehicle status does not update

Tue Oct 24, 2017 11:39 pm

Mine did not work after delete app/reinstall either. But after I set up keypass again it worked - both when connecting via onstar or by Keypass. The onstar rep suggested this and he stayed with me on the phone throughout the procedure. He admitted that the onstar servers were down and only were fully back up yesterday. A bit of a hassle but I was pretty pleased with the assistance I got. FWIW: occasional similar occurrences with my Tesla app, too.

TimBolt
Posts: 55
Joined: Thu Jun 15, 2017 10:10 pm

Re: myChevrolet app vehicle status does not update

Wed Oct 25, 2017 12:13 am

The app keeps telling me that my Bolt has “low range” (main screen) and is “out of energy” ( vehicle status screen). This is despite an actual full charge and an actual range of 275 miles.

This has happened three times in the past week or so, and the app will later report an accurate status, but when the myChevrolet app tells me that my Bolt is dead it doesnt inspire confidence in GM software technology.

I’ve sent screen shots off to GM’s OnStar tech support, I’ll post updates if I hear anything meaningful back, but I’m not holding my breath.
2017 Bolt LT

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: myChevrolet app vehicle status does not update

Wed Oct 25, 2017 3:26 am

elpwr wrote:Mine did not work after delete app/reinstall either. But after I set up keypass again it worked - both when connecting via onstar or by Keypass. The onstar rep suggested this and he stayed with me on the phone throughout the procedure. He admitted that the onstar servers were down and only were fully back up yesterday. A bit of a hassle but I was pretty pleased with the assistance I got. FWIW: occasional similar occurrences with my Tesla app, too.


I tried setting up keypass ... several times ... but it always searches for a while and then says it failed to find my vehicle.

Any of you saw this? Any suggestions for workarounds?

Return to “General / Main Chevy Bolt Owners Forum”