gpsman
Posts: 518
Joined: Thu Oct 20, 2016 9:10 pm

Re: myChevrolet app vehicle status does not update

Wed Oct 25, 2017 6:39 am

It was not working over the weekend, monday, or early tuseday. Mine starting working normally again late in the day tuesday.

I didn’t do anything. I just waited for Chevy to fix things on their end. Seems they worked it out.

I’m on the West Coast, if you are wondeing, incase problems are regional.

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: myChevrolet app vehicle status does not update

Wed Oct 25, 2017 11:50 am

gpsman wrote:It was not working over the weekend, monday, or early tuseday. Mine starting working normally again late in the day tuesday.

I didn’t do anything. I just waited for Chevy to fix things on their end. Seems they worked it out.

I’m on the West Coast, if you are wondeing, incase problems are regional.


Do you have Keypass set up?

Mine still is not working.

Moleman
Posts: 4
Joined: Fri May 26, 2017 5:35 pm

Re: myChevrolet app vehicle status does not update

Thu Oct 26, 2017 5:11 pm

I'm having troubles too. Have not used the app for a while, and the EV Range and Charge Status have no info (just "--"). I pull down and it says it's updating but no stats appear. However, the key fob let me lock my doors remotely (at least, it said it was successful).

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: myChevrolet app vehicle status does not update

Thu Oct 26, 2017 5:32 pm

I could FINALLY get the app working for vehicle status. had to uninstall and re-install several times, set up keypass and bear thru at least a dozen crashes when trying to scan the QR code. But now it seems to be working.

OnStar support said this is a known issue on their side and they are working on fixing it, but no ETA.

TimBolt
Posts: 55
Joined: Thu Jun 15, 2017 10:10 pm

Re: myChevrolet app vehicle status does not update

Fri Oct 27, 2017 2:01 am

scbolt wrote:I could FINALLY get the app working for vehicle status. had to uninstall and re-install several times, set up keypass and bear thru at least a dozen crashes when trying to scan the QR code. But now it seems to be working.

OnStar support said this is a known issue on their side and they are working on fixing it, but no ETA.


I doubt that any of the actions you took fixed the issue, as the app sometimes works and sometimes doesn’t regardless of user deletes and reinstalls.

GM should take down this app until it’s fixed, it’s been unreliable and/or unresponsive off and on for a few weeks.

I’m glad GM at least acknowledges the issue, but they don’t seem to be in any hurry to fix it.
2017 Bolt LT

desiv
Posts: 59
Joined: Mon Oct 30, 2017 5:00 pm

Re: myChevrolet app vehicle status does not update

Mon Oct 30, 2017 6:26 pm

Yeah, only had my Bolt a few days, but it's been spotty for me..
I've never had any errors, but sometimes after the update finishes, it's just the same data..

This morning, I got up and checked to make sure my charge worked. Refreshed, and no change (no errors, just no change in the data).
Did that 2 more times, no change..
Went downstairs and into the garage to check the car..
Fully charged..

Drive to work, updated again. Worked this time... (i.e. showed new range that looks about right considering my drive in..)

I'm just assuming that the update from car to servers is what isn't happening, and phone to servers is because I'm not getting errors.

The Leaf App was buggy too, but it seemed to do a better job of letting me know that the error was car to server. Also, it included an update date/time, so I could tell if my last update was actually recent. :-)

Hopefully it stabilizes over time..

desiv

Lin19687
Posts: 47
Joined: Fri Oct 06, 2017 12:08 am
Location: Bedford, MA

Re: myChevrolet app vehicle status does not update

Thu Nov 16, 2017 2:33 pm

I have issues too.
When it says CHARGING it gives a full charge time in about an hour.... ummm I am using 12amps outside plug 110v, No it is not going to be fully charged in 1 hour when it is 43% full :evil:

Wish they would just fix it or do a new update. I think I have version 3.9.0 ?

If you lock the car first from the app and THEN do the refresh for the battery/charging status, it works WAY faster.

i still have not been able to get the keypass to work but someone said it isn't worth it anyway
Last edited by Lin19687 on Fri Nov 17, 2017 10:33 am, edited 1 time in total.
-Lin

SmokingRubber
Posts: 163
Joined: Fri Oct 13, 2017 9:32 pm
Location: Pismo Beach, California

Re: myChevrolet app vehicle status does not update

Thu Nov 16, 2017 8:13 pm

Dear Chevy App designer;
Please include a "LAST UPDATED DATE AND TIME" somewhere on the status banner.

It's annoying to not see how old the information is. The stupid refresh takes a LONG time and sometimes it doesn't work at all. If I knew the status information I'm seeing is only a couple minutes old, I would know whether or not I should update it.

AND, I keep getting notifications that I'm outside of recharge range or some nonsense even after fully charging the car. Fix it or remove it please.
2020 Chevrolet Bolt Premier
2016 Mazda CX-5 Gran Touring

gpsman
Posts: 518
Joined: Thu Oct 20, 2016 9:10 pm

Re: myChevrolet app vehicle status does not update

Sun Nov 19, 2017 5:17 am

The information on your screen was correct.

It did not actully say your car would be done in 1 hour.

It said your car will be done in 25 hours.
( one day plus 1 hour )

It up to you to be smart enough to know the difference. Like why do CAR clocks have AM and PM displays? Should be obvious.


Lin19687 wrote:I have issues too.
When it says CHARGING it gives a full charge time in about an hour.... ummm I am using 12amps outside plug 110v, No it is not going to be fully charged in 1 hour when it is 43% full :evil:

Wish they would just fix it or do a new update. I think I have version 3.9.0 ?

If you lock the car first from the app and THEN do the refresh for the battery/charging status, it works WAY faster.

i still have not been able to get the keypass to work but someone said it isn't worth it anyway

Lin19687
Posts: 47
Joined: Fri Oct 06, 2017 12:08 am
Location: Bedford, MA

Re: myChevrolet app vehicle status does not update

Sun Nov 19, 2017 3:57 pm

Right now It SAYS : COMPLETE BY ... 6:30am. This was refreshed at 6 AM !! WHERE and HOW would I know that it is referring to the NEXT DAY ??? There is no DATE on it.

It always say that it will be done somewhere between 6-7 AM, no matter how full the battery is or what time it is.

The app is now stuck in the "in progress" for locking it as I stand in front of the car.


gpsman wrote:The information on your screen was correct.

It did not actully say your car would be done in 1 hour.

It said your car will be done in 25 hours.
( one day plus 1 hour )

It up to you to be smart enough to know the difference. Like why do CAR clocks have AM and PM displays? Should be obvious.


Lin19687 wrote:I have issues too.
When it says CHARGING it gives a full charge time in about an hour.... ummm I am using 12amps outside plug 110v, No it is not going to be fully charged in 1 hour when it is 43% full :evil:

Wish they would just fix it or do a new update. I think I have version 3.9.0 ?

If you lock the car first from the app and THEN do the refresh for the battery/charging status, it works WAY faster.

i still have not been able to get the keypass to work but someone said it isn't worth it anyway
-Lin

Return to “General / Main Chevy Bolt Owners Forum”