scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

"Check engine" light???

Wed May 31, 2017 12:19 am

Got my Bolt little over two weeks ago and have driven only 181 miles so far. Starting today, seeing the "Service Vehicle Soon" light show up on my dashboard (see bottom right corner of the image below).

Anyone else seen something like this with their Bolt? If it persists, will make a trip to the dealership to have it checked out ... but thought of checking here before that.

https://ibb.co/ddJVxa
Image
Last edited by scbolt on Wed May 31, 2017 1:35 pm, edited 2 times in total.

dan2112
Posts: 107
Joined: Tue Nov 01, 2016 6:01 pm

Re: "Check engine" light???

Wed May 31, 2017 2:40 am

I think OnStar can read the codes from the car.
You can call them from the car and ask.
2017 Bolt Premier in Nightfall Grey

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: "Check engine" light???

Wed May 31, 2017 1:37 pm

dan2112 wrote:I think OnStar can read the codes from the car.
You can call them from the car and ask.


Thanks dan! For now the "check engine light" seems to have disappeared on its own, but will make sure to call OnStar if it comes back again.

cranial1963
Posts: 36
Joined: Thu Mar 30, 2017 2:48 am

Re: "Check engine" light???

Wed May 31, 2017 2:34 pm

Your car's computer stores a history of the diagnostic trouble codes (DTCs). OnStar can tell you what values you have stored. I had my check engine light come within a couple days of ownership and then go off within a couple hours. I took it to the dealer and it checked out fine.

scbolt
Posts: 75
Joined: Sun Jan 29, 2017 4:06 am

Re: "Check engine" light???

Wed May 31, 2017 4:16 pm

cranial1963 wrote:Your car's computer stores a history of the diagnostic trouble codes (DTCs). OnStar can tell you what values you have stored. I had my check engine light come within a couple days of ownership and then go off within a couple hours. I took it to the dealer and it checked out fine.


Yes, I did have OnStar run a diagnostic on the car last night (this was AFTER the light had turned OFF) and everything checked out fine and they did not find anything wrong.

Srinaths
Posts: 6
Joined: Sun Jun 04, 2017 10:01 pm

Re: "Check engine" light???

Sun Jun 04, 2017 10:06 pm

I had the same problem the very next day I leased the Bolt . I called onstar and they mentioned that it was something to do with the brakes and they called road side to have my car towed to momentum Chevrolet in San Jose . Last I spoke to them , they have no idea what's wrong with the car and have asked me to come today if I need to get a loaner .

They tried to tell me there is nothing wrong with the car until I mentioned that I ran a diagnostics with On-Star . I will update once I get my car back .

SparkEVPilot
Posts: 105
Joined: Thu Feb 02, 2017 4:42 am
Location: Manteca, California

Re: "Check engine" light???

Sun Jun 04, 2017 10:30 pm

Srinaths wrote:I had the same problem the very next day I leased the Bolt . I called onstar and they mentioned that it was something to do with the brakes and they called road side to have my car towed to momentum Chevrolet in San Jose . Last I spoke to them , they have no idea what's wrong with the car and have asked me to come today if I need to get a loaner .

They tried to tell me there is nothing wrong with the car until I mentioned that I ran a diagnostics with On-Star . I will update once I get my car back .


Some Spark EV drivers have reported a similar problem. It turned out to be a problem with the 12 volt AGM battery. You might want to check the voltage across the battery when this happens. Power off the car, wait 30 minutes and measure the voltage. The voltage should be 12.5 volts or higher [about 13 volts after the car door has been closed for 30 minutes. The door needs to be closed for 30 minutes to insure all 12 volt powered functions have turned off.

woodturner
Posts: 13
Joined: Sat May 27, 2017 8:00 pm

service light

Mon Jun 05, 2017 9:30 pm

I had a service engine light come on and stay on as I was driving. Hit Onstar and was told that power steering issues, which caused me to call the dealer as soon as I got home. The dealer took me in immediately, while I waited for them to diagnose the car, I got 2 e-mails from Onstar which also warned me that the brakes and stability control systems needed immediate work!

The head of the dealer service department came out some time later and told me that the car just needed a "flash update". The other 2 problems were related to the first problem.

You can imagine how much I was originally freaking out! The first problem was troublesome, but all 3 at once!

Not to worry, GM has this sucker figured out. :)

Pigwich
Posts: 240
Joined: Tue Jan 03, 2017 2:01 pm
Location: Southern California

Re: "Check engine" light???

Tue Jun 06, 2017 7:43 pm

My check engine (MIL - Malfunction Indicator Light) came on like 2 weeks in to me having my car. All kinds of cryptic stuff, they said it was a battery problem, but it turned out that the air conditioner compressor was being squirrely. They replaced it after dicking around with it for literally two weeks, and voila, problem gone. There was a problem with one of the coils in the motor itself that was triggering the malfunction. My guy at Allen Gwynn explained that these are all new cars and that basically there was going to be a learning curve in the service departments, and that things were only going to get smoother as time goes on.

Good luck, I'm sure they'll get it.
(´・(oo)・`)

Srinaths
Posts: 6
Joined: Sun Jun 04, 2017 10:01 pm

Re: "Check engine" light???

Thu Jun 15, 2017 4:44 pm

Update :

Thanks for all the inputs guys .. I had a call with the not so helpful momentum Chevy dealer in San Jose and they are now telling me that it's something to do with the Drive Unit and it needs to be replaced .

It's been 2 weeks and the mechanic expects another week or so to replace it .


So frustrated and feels like I am paying for a refurb car again !!

Return to “General / Main Chevy Bolt Owners Forum”