Pigwich
Posts: 215
Joined: Tue Jan 03, 2017 2:01 pm
Location: Southern California

Keypass just stopped working and now refuses to pair?

Sun Jan 14, 2018 7:02 am

Got a new phone, a Google Pixel XL, but it's entirely possible that the MyChevrolet app got updated sometime as well, but a this time , keypass completely fails to pair with my phone. I've done it a mess of times with other phones, but those were with old versions of the app.

All settings in the car have been checked, everything is enabled, the old phone is deleted, and the app just sits there looking for the car.

Anybody know anything about this? I wouldn't mind so much, except that I occasionally get nagged to set up keypass, which is still not a dismissable dialog box.
(´・(oo)・`)

winterescape
Posts: 150
Joined: Sun Jun 25, 2017 1:35 pm
Location: Upstate, NY

Re: Keypass just stopped working and now refuses to pair?

Sun Jan 14, 2018 3:43 pm

try putting the phone in airplane mode and then re-enabling bluetooth

grestep5621
Posts: 36
Joined: Sat Jan 14, 2017 4:05 pm

Re: Keypass just stopped working and now refuses to pair?

Sun Jan 21, 2018 12:48 am

Doesn't work on my Pixel XL either and Bolt doesn't have the Pixel XL on the supported list.

NeilBlanchard
Posts: 313
Joined: Tue May 31, 2016 4:58 pm
Location: Massachusetts

Re: Keypass just stopped working and now refuses to pair?

Fri Jan 26, 2018 4:05 am

My Nexus 6P has not been automatically pairing, either. I have to force the car to look for the phone, and then I have to press 2 buttons to confirm it on the phone, and then again on the car. Not very convenient.

Return to “General / Main Chevy Bolt Owners Forum”