Page 1 of 1

Electronics Failure?

Posted: Fri Jun 26, 2020 2:05 am
by jsg
I turned on the 2017 Bolt this afternoon and suddenly numerous electronic functions became either inoperable or extremely sluggish. the home screen button would take 5 or 10 seconds to revert back to the home screen. The cameras icon was blanked out, even when stopped and the phone function buttons became extremely sluggish too. I couldn't get the android phone to connect with the car and even the air button took about 10 seconds to work and the screen display didn't show the air intensity (segmented meters) correctly.

I turned off the car twice and also reset the car to factory defaults but this didn't help. Now I am charging it to full to see if that makes a difference.

Anybody else have this happen, and, if so, how do you resolve it? Did you have to bring it in for repair?

Thanks!
Jerry

Re: Electronics Failure?

Posted: Fri Jun 26, 2020 2:12 am
by PV1
Sounds like everything wrong was just the center interface? You could try rebooting the radio by holding the next and home buttons until the Bolt EV screen appears. This has fixed most issues for me.

Re: Electronics Failure?

Posted: Fri Jun 26, 2020 2:15 am
by jsg
PV1 wrote:Sounds like everything wrong was just the center interface? You could try rebooting the radio by holding the next and home buttons until the Bolt EV screen appears. This has fixed most issues for me.


Great, thanks. I will definitely try that when its done charging..

Re: Electronics Failure?

Posted: Fri Jun 26, 2020 2:55 am
by PV1
Try the radio first. Usually, letting the car charge gives the radio enough time to fully shut down, and that might be enough without rebooting it.

Usually, my radio will hang at a black screen when I desperately need heat or A/C, which of course is problematic as these are controlled by the radio.

Re: Electronics Failure?

Posted: Fri Jun 26, 2020 4:44 am
by jsg
PV1 wrote:Try the radio first. Usually, letting the car charge gives the radio enough time to fully shut down, and that might be enough without rebooting it.

Usually, my radio will hang at a black screen when I desperately need heat or A/C, which of course is problematic as these are controlled by the radio.



Thanks for replying!
I charged the car fully and that seems to have fixed it. I did try pressing the next button and the home button at the same time (after I turned the car on) but that didn't seem to do anything. I am assuming the "next" button (it doesn't say "next" but instead has a right-facing arrow) is the one just above the home button, correct?

Thanks!
Jerry

Re: Electronics Failure?

Posted: Fri Jun 26, 2020 6:03 pm
by PV1
Yes. You’ll need to hold both down until the radio reboots. Takes about 10 seconds, IIRC. Haven’t had to do mine in a while.

Glad it’s working now.

Re: Electronics Failure?

Posted: Fri Jun 26, 2020 7:34 pm
by jsg
PV1 wrote:Yes. You’ll need to hold both down until the radio reboots. Takes about 10 seconds, IIRC. Haven’t had to do mine in a while.

Glad it’s working now.


Thanks again. I held the 2 buttons down for 10 seconds and that reset the screen, now everything is working as it should.

Jerry