Page 1 of 1

Charging history data missing

Posted: Thu May 09, 2019 6:24 pm
by LesMoss
I have 2018 Bolt and use a Schneider EVlink level 2 charger at home and Chargepoint level 2 charger at work. Most of my charging data from "Charging Stats and History" is there and appears correct. The problem I have is that some charging sessions are not reported. About 10% of my charge sessions are not captured and it can happen for both home and work charges. I can capture missing work sessions on the Chargepoint web site. When they are captured, the Chargepoint and Bolt data agree.

This is clearly a software problem somewhere in the Onstar system. My guess is related to comm failures not being retried/recovered correctly.

Bolt support is of course no help. They want me to take it to the dealer who is also clueless.

Wishlist item: Add the mileage to the charge session info.

Update 7/6/19

Posted: Sat Jul 06, 2019 6:00 pm
by LesMoss
Update 2 month later: Over the last 2 month the charging data has become less and less reliable. The last charge registered was on 6/14, about 3 weeks ago. Interestingly, the mileage history has data up to 6/20 and I see tire pressures as of 6/28, so there is communication.

I guess that there are very few people looking at this data and the only thing you get when calling Chevy is "take it to the dealer for service".

BTW, I don't buy any Onstar services, so that may be a factor.

Anybody else able to give a recent report?

Re: Charging history data missing

Posted: Wed Jul 10, 2019 11:16 am
by GetOffYourGas
Mine isn't updating either. I don't pay for OnStar, but it didn't used to matter. Maybe it still doesn't? Can someone who pays for OnStar report on whether your data is updated regularly?