Page 1 of 1

Regen in L doesn't always work

Posted: Fri Feb 28, 2020 6:27 pm
by Newomij
2017 Bolt with 35K+ miles.
Recently, regen braking in L doesn't work for the first couple miles...sometimes further.
I live on a hill and first drive of the day, down the hill to the first and second stops, driving in L, releasing the accelerator pedal does not engage the regen slow down and I have to use brakes. Chevy dealer service department says the battery has to achieve a certain temperature before regen braking works. I spent the night in Eastern Washington, temp was 20 degrees and regen braking worked just as it should. I don't buy the "certain temperature" diagnosis. Need some help here. I will reach end of warranty by the end of next week. Is this particular service department uninformed?

Re: Regen in L doesn't always work

Posted: Sat Feb 29, 2020 12:18 am
by theothertom
I don't know about the Bolt, but Tesla batteries must be a certain temp for regen to "work". If you've driven your car for 35K miles, I assume it's been cold before, but apparently you haven't had this condition before. I also assume you know that regen doesn't work if the battery is full.
Does regen work at all, like maybe later in your drive ? I'd take it back to the dealer and complain again. It's my understanding if a documented before the warranty runs out, and later fixed, warranty should cover it.

Re: Regen in L doesn't always work

Posted: Sat Feb 29, 2020 12:57 pm
by JimFallstonMd
Newomij wrote:2017 Bolt with 35K+ miles.
Recently, regen braking in L doesn't work for the first couple miles...sometimes further.
I live on a hill and first drive of the day, down the hill to the first and second stops, driving in L, releasing the accelerator pedal does not engage the regen slow down and I have to use brakes. Chevy dealer service department says the battery has to achieve a certain temperature before regen braking works. I spent the night in Eastern Washington, temp was 20 degrees and regen braking worked just as it should. I don't buy the "certain temperature" diagnosis. Need some help here. I will reach end of warranty by the end of next week. Is this particular service department uninformed?


You need to turn on "Hill Top Reserve" in the settings menu.

Re: Regen in L doesn't always work

Posted: Sat Feb 29, 2020 5:20 pm
by Arob216
JimFallstonMd wrote:
You need to turn on "Hill Top Reserve" in the settings menu.


This!

Regen is limited when SOC is near full, in my experience, somewhere like 92 - 95%. This is to prevent overcharging.

The primary display will indicate the limited regen in two ways. First, on the right side where the current kW used is displayed, there will be a horizontal white line that seems to move up and down as you drive. I suspect the line movement as it nears the center line means you are that much closer to getting full regen, but it may drop down further as you drive downhill, or stop at intersections. This is because you are getting some regen.

Second, when you normally see the regen icon turn green, it will stay gray until SOC drops enough for full regen to apply.

I assume OP is a 2019 or newer owner, so Hilltop Reserve is not applicable. Target Charge setting replaces HT Reserve in newer models. So, set it to 90% or less if that meets your daily driving requirements. In older models, this could be location based, I assume location also applies on newer models.

The lower top SOC will achieve two things. It will ensure full regen at the start of the day, I mean free charging, what a deal! Second, it may preserve battery health a little bit.