sgt1372
Posts: 489
Joined: Mon Feb 06, 2017 4:21 pm
Location: SF Bay Area

Re: From 0 to 327

Sun Oct 08, 2017 7:26 am

joe wrote:
GetOffYourGas wrote:*The dealer did not realize that the Bolt stops charging when you turn the car on, even if it is plugged in. He picked it up from another dealer on Monday, and I went over to check it out. In doing so, we turned on the car while it was charging. Even though we turned the car off again when we were done, the Bolt did not resume charging until it was unplugged and re-plugged. Lesson learned. Don't mess around with the car while it is charging!


The more I think about this, the more I think it's not right. I turn my car on and off when charging sometimes to see the charge rate indicated on the cluster. I did it the other day to run the rear washer. I've never encountered this issue.


Ditto.

I've turned the car on/off while charging to check the SOC and the charge was always completed w/o disconnecting/reconnecting the charge cord.
My vehicles:

2017 Chevy Bolt
2012 Mercedes ML350 4Matic
2008 BMW 335i
2002 Toyota MR2 Spyder
2002 Ford F250 7.3L 4x4 Longbed Turbodiesel

GetOffYourGas
Posts: 784
Joined: Tue Oct 20, 2015 5:25 pm

Re: From 0 to 327

Wed Oct 11, 2017 4:07 pm

I started a new thread sharing my thoughts and experiences. I will also update the first post to point to that thread.

http://www.mychevybolt.com/forum/viewtopic.php?f=10&t=7268
~Brian

EV Fleet:
2011 Torqeedo Travel 1003 electric outboard on a 22' sailboat
2012 Leaf SV (traded for Bolt)
2015 C-Max Energi (302A package)
2017 Bolt Premier

Return to “General / Main Chevy Bolt Owners Forum”