mrleochan
Posts: 1
Joined: Tue Nov 14, 2017 4:11 am

Windshield not defogging properly

Tue Nov 14, 2017 4:12 am

I've noticed lately that the defogger on my Bolt is pretty horrible. On my other Honda's, when the windshield gets fogged up, I just turn on the Max Defog button and it blasts AC on MAX towards the windshield. It normally takes a few seconds and then the fog is gone.

On the Bolt, I press the Max Defog button and it seems like its blasting full blast, but maybe only the bottom inch or two gets defogged. I would then turn the temp to Lo and max out the fan speed and make sure the Heat + AC button is pressed. Still doesnt do much. I have to keep using the windshield wiper to at least clear the fog for a second or two.

Has anyone else experienced this? Its getting very annoying and borderline dangerous when I can see out the windshield!

SeanNelson
Posts: 1034
Joined: Tue Jul 05, 2016 2:43 am
Location: Vancouver, BC

Re: Windshield not defogging properly

Tue Nov 14, 2017 7:20 am

mrleochan wrote:Still doesnt do much. I have to keep using the windshield wiper to at least clear the fog for a second or two.

The defogger clears moisture from the inside of the window.

The windshield wiper clears moisture from the outside of the window.

The two are not interchangeable.

If the windshield wiper clears the obstruction, then you should be using the windshield wiper, not the defogger.

DNAinaGoodWay
Posts: 199
Joined: Fri Sep 23, 2016 11:19 am
Location: Central Massachusetts

Re: Windshield not defogging properly

Tue Nov 14, 2017 2:11 pm

This has come up in other threads. Often, there is a considerable film layer inside the windshield that causes this. Try thoroughly cleaning it.

I found it helps if you park pointing into the sun. Then you can easily see how bad the film is.
Leaf SL 2012-2014
Leaf SV 2014-2017
Bolt LT 2017-
6.72 kW Solar

TimBolt
Posts: 49
Joined: Thu Jun 15, 2017 10:10 pm

Re: Windshield not defogging properly

Tue Nov 14, 2017 6:15 pm

+1 on keeping the inside of the windshield as clean as possible to help prevent fogging. I’ve had no issues with the front defogger, even on very cold and rainy days. It works well for me.
2017 Bolt LT

portable
Posts: 30
Joined: Wed Mar 02, 2016 3:08 pm

Re: Windshield not defogging properly

Wed Nov 15, 2017 4:41 pm

have you checked the recirculation button (inside and outside air). sometimes i have to change it to take in outside air or it just keeps fogging the windows up and i have to pull over. seem like it only happens when its frosty out and the temp is close to 32F.

EldRick
Posts: 295
Joined: Thu Dec 22, 2016 8:36 pm

Re: Windshield not defogging properly

Wed Nov 15, 2017 6:35 pm

Defrosting (outside) or defogging (inside) requires substantial heat to warm the glass, to melt/evaporate moisture any time soon.
It won't kill you to turn the heat on high for a few minutes - they put heaters in cars for a reason.

If Recirc is keeping the air in the car stagnant with no fresh air coming in, you will never be able to defrost the windows, because every time you exhale, you are putting even more moisture into the air.

Return to “Technical Discussions”