BritMan
Posts: 1
Joined: Sun Nov 29, 2020 1:08 am

Phantom Power Usage?

Sun Nov 29, 2020 1:17 am

2019 Chevy Bolt, 37,000 miles. Based near Monterey California. I've just recently started to notice that the Bolt is using 1kWh when just sitting still. No lights on, radio off, no heater (etc.) Yet it's consuming 1kWh. This has been happening for about a month...so eventually I check under the bonnet/hood and find the pumps are running. (Brains trust here should have checked before)....yet the car hasn't been driven for 4 hours and the air temp is 60F. Should I be concerned and start regular under bonnet checks or is this a normal situation?

theothertom
Posts: 129
Joined: Wed Sep 19, 2018 4:13 pm

Re: Phantom Power Usage?

Sun Nov 29, 2020 1:23 am

Is it consistently one kWh every day? Or one kWh over, say, a week? The battery management system will come on from time to time, but it's strange that it happens at 60F. I think the only way to know for sure is to get torque pro and monitor what's going on.

TheLondonBroiler
Posts: 29
Joined: Sun Mar 17, 2019 11:00 pm

Re: Phantom Power Usage?

Thu Dec 03, 2020 8:55 pm

Is the car plugged in or unplugged when this happens?
NYC to LA 78hrs 59min
1,033.6 miles in 24hrs

2015 Spark EV w/ DCFC 48,XXX miles
Purchased 1/20/18 w/ 16,5XX miles
2019 Bolt EV w/ DCFC 72,XXX miles
Purchased 3/16/19 w/ 87 miles

TheLondonBroiler
Posts: 29
Joined: Sun Mar 17, 2019 11:00 pm

Re: Phantom Power Usage?

Thu Dec 03, 2020 8:58 pm

I'll just go ahead and say that if it's unplugged, it would be cause for concern to me. Being put of bumper to bumper warranty, unless it's something obvious from the dealer's perspective, they're likely to charge you to investigate. This is the first I've heard of this.
NYC to LA 78hrs 59min
1,033.6 miles in 24hrs

2015 Spark EV w/ DCFC 48,XXX miles
Purchased 1/20/18 w/ 16,5XX miles
2019 Bolt EV w/ DCFC 72,XXX miles
Purchased 3/16/19 w/ 87 miles

cwerdna
Posts: 59
Joined: Tue Jan 15, 2019 10:20 am
Location: SF Bay Area

Re: Phantom Power Usage?

Mon Dec 07, 2020 3:08 am

BritMan wrote:2019 Chevy Bolt, 37,000 miles. Based near Monterey California. I've just recently started to notice that the Bolt is using 1kWh when just sitting still. No lights on, radio off, no heater (etc.) Yet it's consuming 1kWh. This has been happening for about a month...so eventually I check under the bonnet/hood and find the pumps are running. (Brains trust here should have checked before)....yet the car hasn't been driven for 4 hours and the air temp is 60F. Should I be concerned and start regular under bonnet checks or is this a normal situation?

Are you talking about 1 kW?

If you're talking about 1 kWh, over what span of time?

Of course the car when in READY mode draws at least several hundred watts. IIRC, you'll see at least 0.5 kW of power draw in enhanced layout in READY mode. If you have auto-defog on, that can go up. If you have auto HVAC on (I never use that), who knows what it's doing behind your back?

Norton
Posts: 12
Joined: Thu Nov 17, 2016 9:19 pm

Re: Phantom Power Usage?

Sun Dec 20, 2020 2:15 pm

I think he means 1kW on the Power / Regen display.
I see this routinely in Ready mode.
I don't see decimal points for kW so I think it is rounding up to 1kW for all the systems running in the car when no HVAC systems are on.
Could be only 600 Watts. Who knows?
When in D,L,R the drive unit oil pump is running.
>'14 Spark EV w/DCFC. 88k miles. Almost trouble free.
>'17 Bolt Premier w/All of it! 55k miles. So nice!

Return to “Technical Discussions”