JeffN
Posts: 128
Joined: Fri Apr 01, 2016 7:32 am

Bolt EV problem with liquid-cooled CCS cables

Wed Dec 26, 2018 3:42 am

Now that nearly 50 charger locations featuring liquid-cooled CCS cables are open more Bolt EV owners are running into failures when trying to charge on them. Many of these failures may be caused by a common issue.

The good news is that this issue has an easy workaround.

I wrote an article recently about this and it embeds a YouTube video created independently by Eric Way that demonstrates the problem and the workaround.

Some drivers struggle to use new liquid-cooled charging cables
https://electricrevs.com/2018/12/19/som ... ng-cables/

iwatson
Posts: 36
Joined: Tue Feb 13, 2018 3:14 pm
Location: Bartlett (Memphis), TN

Re: Bolt EV problem with liquid-cooled CCS cables

Fri Dec 28, 2018 6:34 pm

JeffN, Thanks for posting!

I was one that was having trouble. I just returned from my nearby Electrify America station where I have made numerous attempts to charge with no luck.

I really didn't need to charge but was anxious to see if this would fix my issue. Indeed it did. Worked like a charm.

Thanks also to Eric Way and his "News Columb" Videos.
2017 Chevrolet Bolt EV - Cajun Red
2012 Mitsubishi i-miev - Raspberry
2012 Mitsubishi i-miev - Silver
2011 Chevrolet Volt - Viridian Joule
2002 Forest River Sunseeker 3100LE - White
2001 Buick LeSabre - Brown
1997 Chrysler Town & Country - White

plj
Posts: 34
Joined: Sun Sep 03, 2017 9:52 pm
Location: Davis, California

Re: Bolt EV problem with liquid-cooled CCS cables

Thu Feb 14, 2019 3:41 am

I recharged my early Bolt (Oct 2016 build date) at the Recargo Prunedale station. I was fortunate enough to have a Recargo tech there at the time. Although my car had no problem, he said that Bolts tended to have trouble latching, and to hold up the cable and lift up the CCS head when starting.

Return to “News and Main Chevy Bolt EV Forum”