rhewin
Posts: 6
Joined: Thu Dec 17, 2020 3:29 pm

Bolt doesn't acknowledge when fully charged

Sat Jan 30, 2021 5:09 am

Weird thing started happening. About a month ago I did the recall which has limited the battery to 95% as expected. When it hit that point, the charging light would go solid, it would no longer estimate time to complete charging, and the myChevrolet app would show it had completed charging. The next time driving, the energy usage stats would reset from the car being fully charged.

Two days ago it was super cold. About 5% of the battery was used for battery conditioning while it was parked at work. I also drove a lot more than normal (about 90 miles) and got the battery down to 50% with all the mileage and the heater.

Ever since then it will charge up to 95% like it should and will stop charging. However, the charging light continues to blink. Both the car and the app show it will finish charging within the next 15 minutes (for example, just now it estimated it would finish at 11pm). Once it hits the estimated time, it pushes back another 15 minutes (it now shows 11:15pm).

The energy usage stats have also continued to add on as if the car has not been fully charged since the other day.

A few other things worth pointing out:
  • It is now warm enough the car has not needed to use battery conditioning
  • The car shows normal energy usage when running
  • I am using a level 1 charger set to 12 amps
  • It's charging at the same rate it always has

Any ideas, or is this a trip to my Chevy dealer?

Edit: it could be unrelated, but the myChevrolet app appears to be disconnecting every time the car says it would have been fully charged. It makes me go through the Keypass setup again. However, I did replace the phone today so that could have nothing to do with it.

BoltEV
Posts: 367
Joined: Thu Feb 01, 2018 5:58 am

Re: Bolt doesn't acknowledge when fully charged

Fri Apr 23, 2021 4:58 pm

Did replacing the phone and hence reinstalling MyChevy fix your problem?

theothertom
Posts: 157
Joined: Wed Sep 19, 2018 4:13 pm

Re: Bolt doesn't acknowledge when fully charged

Fri Apr 23, 2021 11:27 pm

I dunno. Could be that the 12V is charging which means it's (slowly) depleting the main battery, so the main battery keeps charging. Or maybe something else. 1kW is a slow charge rate and parasitic losses could eat that up.
Will it finally get to 95% and stop?
I'd try a L2 charger and see what happens. If it stops as expected, I'd guess it's a parasitic loss somewhere. I'd also guess the dealer will shrug his shoulders and can't find the problem.

marspilgrim
Posts: 72
Joined: Tue Jul 30, 2019 10:13 pm
Location: Chicago

Re: Bolt doesn't acknowledge when fully charged

Sat Apr 24, 2021 5:10 pm

Since you did the update I wouldn't bother with a dealer trip. Wait for the final fix which is due around now for some of us and the rest to be notified a month or so later.

Since the update my 2017 won't charge at my usual grocery stop and Chargepoint sends me a text that the car is drawing to little power. It does charge at home overnight and that appears about normal with the dash light. But I do get between 1 and 5 texts overnight that charging was interrupted but in the morning it reached 95% at the expected time. Once outside the garage I will get a text that the car finished charging but sometimes 15 minutes later. Home WiFi signal in the garage is very weak but obviously the temporary software update screwed up the communications. They better fix that in the final update or the Bolt will forever be a local errand car only and I'll need to move on from Chevy in a year or so when a couple more choices hit the showroom floor.
2017 Bolt EV Premier

Return to “Technical Discussions”