Vezner
Posts: 2
Joined: Sat Nov 05, 2022 10:31 pm

2022 Bolt EUV Range - is this normal?

I'm wondering if what I'm experiencing with range is normal.

So I bought my 2022 Bolt EUV in July and it was new with 12 miles on the OD. From the beginning I capped the max charge to 80% and I drive approximately 50 miles per day. Most of that driving is on the freeway and I average around 75 MPH though sometimes more, sometimes less. My charging habits are I plug it in each day after I get home and I have a L2 charger. I also live in Utah with seasonal changes.

With all of that said, when I first started driving this summer I would usually see an available range of around 200 miles (not the max or min, but the mid that's shown) but it would sometimes go down into the 190s. However my range has been steadily declining over the last month or two and now I'm seeing it tell me the mid range is about 170 miles after I finish charging (again, to 80%). That seems like a really steep decline IMO. Right now with the fall weather, it gets to around the 20 degree range at night but is usually in the 40s or 50s in the day time.

So is this sharp of a drop normal with the temp change or could something be wrong with my Bolt? I really love driving it but man that drop in range seems extreme to me and I don't even live in a super cold place compared to some. And the coldest part of the winter isn't even here yet.

I appreciate your thoughts in advance.
JoeS
Posts: 48
Joined: Mon Jun 19, 2017 3:14 am
Location: Hills above Silicon Valley

Re: 2022 Bolt EUV Range - is this normal?

Good that you're charging to 80%. Low temperatures and running the heater in the car matter. Try using heated seat and do slow down - 75mph is really significant!
Vezner
Posts: 2
Joined: Sat Nov 05, 2022 10:31 pm

Re: 2022 Bolt EUV Range - is this normal?

JoeS wrote: Tue Nov 08, 2022 3:57 am Good that you're charging to 80%. Low temperatures and running the heater in the car matter. Try using heated seat and do slow down - 75mph is really significant!
So does it seem like this is normal for my usage then? I'm not necessarily upset that it's gone down due to cold temperatures and etc, but I just wanted to make sure that it wasn't something unusual going on. I would expect that the range will increase come spring if this is normal, correct?

Thanks for your response. My appreciated.

Return to “Technical Discussions”