Posts: 1
Joined: Fri Sep 10, 2021 2:42 pm

Re: DCFC: Difficult "handshake" to initiate charge

JeffN wrote: The “hold up the cable” issue with the Bolt is a mechanical issue with the motorized clamp at the top of the car inlet trying to grip onto the top of the cable plug. If the plug sags down at an angle then the lock mechanism isn’t able to grab ahold of the plug. The car notices this and reports an error back to the charger.

There is no need to support the cable after the car’s clamp successfully locks on. You only need to hold up the cable for a few seconds at the very beginning of the charge initiation after the payment has been authenticated.

This discussion, especially JeffN's comment and the article by Eric Way, ... orrections bailed me out of a terrible bind! I experienced this on my 2019 Bolt whileI was at an EA charging station half way into a 600 mile trip to see family. The symptoms I saw, the diagnostic error code thrown, and the advice from Chevy Technical Assistance were all red herrings, and it turned into a long, troublesome affair.

The trip was supposed to include four EA charging stops, and the first one went perfectly, but when I stopped for the second charge, I ran into an issue where the charger said it was unable to initiate a session. I was 300 miles from home and 300 miles from my destination. It was an EA station, a was the one I had used only hours earlier on the same trip. I saw people successfully using the chargers when I arrived, and I saw people charge even after I had failed. I tried each of the 5 connectors at the station, and none of them could start a session.

In order to determine what was wrong, I also tried charging using my OEM level 1 charging cord. The status light turned green when plugged into the wall outlet, but turned red when I connected to the Bolt. So it wouldn't charge either Level 1 or Level 3 (which still mystifies me)! I also had OnStar perform an "on demand diagnostics" check, and sure enough, it reported error P3013 in the VIC - VEHICLE INTEGRATION CONTROL, saying
"The Lithium-Ion Battery is not performing as expected. An issue has been detected in the Onboard Charging System which manages your vehicle's battery pack charge level. Service within 7 days."
I couldn't put any charge into the car, so I used the 50 miles of range that I still had to drive to a Chevy dealer, who gave me a loaner to finish the trip (it was a family emergency). I was lucky to find a dealer open a Saturday, and just before closing time too! Had I hesitated for a few minutes, I would have been totally stranded for 3 whole days, since it was Labor day weekend.

When the dealership finally looked at the car on Tuesday, they had no problem using a Level 2 charger with it! Chevy Tech Assistance recommended that the dealer put in a new charge port receptacle, although they also said that there was only 1 such part available in the entire country and that was already spoken for, so they could do nothing. The service record reads "Receptacle not locking the plug properly.... vehicle will charge ac, but not dc due to codes."

When looking to see if others had needed to replace the charge port, I came across this thread! Soon after reading it, I made the 300 mile trip back to the dealer, picked up my car, and drove about 50 miles it to an EA station. Sure enough, if I held up the handle until the latch engaged, everything went well! I did two charges on the way home, both at EA stations with those huge, heavy cables, and had no problem as long as I used that workaround.

Thinking back, when I had the problem, I could a funny sound inside the charging receptacle (on the car). It might have been the latch trying repeatedly to engage.

Bottom line: On EA stations with heavy hoses, hold that handle up until the handshake is over and charging actually begins.
Posts: 183
Joined: Wed Sep 19, 2018 4:13 pm

Re: DCFC: Difficult "handshake" to initiate charge

Great story. Glad it turned out well for you. Thanks for posting.

Return to “Batteries and Charging”