BoltEV17
Posts: 15
Joined: Mon Feb 13, 2017 4:30 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Mon Jul 31, 2017 6:26 pm

gpsman wrote:Notice anything "wrong" with these images?


Looks like you haven't fully charge terminated in a long time. How is your charging configured?

bobpenn
Posts: 36
Joined: Mon Mar 13, 2017 3:58 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Tue Aug 01, 2017 9:39 pm

Coop wrote:I have had my car now for about 28 days. I notice a slight but not always high pitch sound when I am in L gear coming to a stop with my foot gradually off the accelerator. I am wondering if this is normal and just the behavior of the car in this mode? When I am in normal drive and reverse there is no noise.


That is normal. It's the regenerative braking slowing you down. You will also hear it when you pull the braking paddle.

bobpenn
Posts: 36
Joined: Mon Mar 13, 2017 3:58 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Tue Aug 01, 2017 9:43 pm

gpsman wrote:Interesting concept.

Now that you mentioned it, a few days ago I did this.
My system froze up while driving (equally intolerable) and I had to do the forced reboot while driving. That day my screens stayed black. So I didn't associate the color change with that event. But every day since, my screen has been white.

Remember when a radio was just a radio and a navigator was just a navigator, and a phone was just a phone? I really F-ing HATE Windows operating systems and I beleive this car is running on a Windows CE based platform.


SeanNelson wrote:Have you tried rebooting the infotainment system (press "Home" and "Fast Forward" for 10 seconds) and re-applying the settings?

I believe it is running on QNX, which is what most autos are running on now, particularly if they offer CarPlay. QNX is from BlackBerry.

gpsman
Posts: 504
Joined: Thu Oct 20, 2016 9:10 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Aug 02, 2017 6:04 am

My cruse control buttons are now changing my radio stations.

Strange, but true.

I'm off to the dealer for whatever software update they can give me..... (sigh.....)

What a waste of my time.

SeanNelson
Posts: 1406
Joined: Tue Jul 05, 2016 2:43 am
Location: Vancouver, BC

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Aug 02, 2017 1:30 pm

gpsman wrote:My cruse control buttons are now changing my radio stations.

Again - did you try rebooting the infotainment system?

gpsman
Posts: 504
Joined: Thu Oct 20, 2016 9:10 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Thu Aug 03, 2017 7:25 am

SeanNelson wrote:
gpsman wrote:My cruse control buttons are now changing my radio stations.

Again - did you try rebooting the infotainment system?


Many, many times.

I have a dealer appt. Friday.

My Bolt was built pre-February so has the older (oldest?) software. Hopefully an update will help.

devbolt
Posts: 466
Joined: Wed Sep 28, 2016 2:17 am
Location: Bay Area, California.

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Thu Aug 03, 2017 9:38 am

gpsman wrote:My cruse control buttons are now changing my radio stations.

Strange, but true.

I'm off to the dealer for whatever software update they can give me..... (sigh.....)

What a waste of my time.


That sounds like a physical problem with the clock spring cable used in the steering wheel. Do the favorites buttons still work to change radio stations, or are they inoperative now?

scooter123
Posts: 48
Joined: Wed Aug 16, 2017 1:23 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Aug 30, 2017 3:28 pm

I wonder how it turned out

sgt1372
Posts: 523
Joined: Mon Feb 06, 2017 4:21 pm
Location: SF Bay Area

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Sep 13, 2017 4:16 pm

Did anyone know that it can take a gallon of windshield wiper fluid to refill the reservoir in the Bolt?

I just discovered that. Noticed that there were no washer fluid available to spray the rear window but still some spaying on the front. Assumed I was running out of fluid because I could still "hear" the rear pump trying to operate. Had a new bottle of window washer fluid standing by and poured the whole thing into the reservoir and the rear spray was restored.

That's a HUGE window washer fluid reservoir! So, be ready to add a lot of fluid to the reservoir when it runs dry.
My vehicles:

2017 Chevy Bolt
2012 Mercedes ML350 4Matic
2008 BMW 335i
2002 Toyota MR2 Spyder
2002 Ford F250 7.3L 4x4 Longbed Turbodiesel

GetOffYourGas
Posts: 1123
Joined: Tue Oct 20, 2015 5:25 pm
Location: Syracuse, NY

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Sep 13, 2017 4:59 pm

sgt1372 wrote:Did anyone know that it can take a gallon of windshield wiper fluid to refill the reservoir in the Bolt?

I just discovered that. Noticed that there were no washer fluid available to spray the rear window but still some spaying on the front. Assumed I was running out of fluid because I could still "hear" the rear pump trying to operate. Had a new bottle of window washer fluid standing by and poured the whole thing into the reservoir and the rear spray was restored.

That's a HUGE window washer fluid reservoir! So, be ready to add a lot of fluid to the reservoir when it runs dry.


Both of my cars will take a full gallon when the reservoir is empty. I thought this was normal.
~Brian

EV Fleet:
2011 Torqeedo Travel 1003 electric outboard on a 22' sailboat
2012 Leaf SV (traded for Bolt)
2015 C-Max Energi (302A package)
2017 Bolt Premier

Return to “Technical Discussions”