User avatar
IMAdolt
Posts: 136
Joined: Mon Jan 09, 2017 7:13 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Sep 13, 2017 5:35 pm

Seems normal on any car made in the last decade, especially ones with a rear wiper. I think the idea is you can dump a full gallon in once and a while and it doesn't need to be right empty, probly about when the indicator comes on.

Also remember the bolt has a high pressure spray nozzle for the rear camera, I think it uses wiper fluid.

sgt1372
Posts: 523
Joined: Mon Feb 06, 2017 4:21 pm
Location: SF Bay Area

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Thu Sep 14, 2017 3:50 am

GetOffYourGas wrote:Both of my cars will take a full gallon when the reservoir is empty. I thought this was normal.


Well, my experience is different.

NONE of my 4 other vehicles takes a gallon of window washer fluid, not even the truck. They are however older vehicles, so things may have changed in that regard.

Just putting the info out there in case people (like me) were unaware that it would take that much fluid to refill the winder washer reservoir.
My vehicles:

2017 Chevy Bolt
2012 Mercedes ML350 4Matic
2008 BMW 335i
2002 Toyota MR2 Spyder
2002 Ford F250 7.3L 4x4 Longbed Turbodiesel

Fulmine
Posts: 35
Joined: Wed Jan 18, 2017 3:36 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Tue Apr 10, 2018 3:35 pm

My steering wheel controls wouldn’t work recently, including steering wheel heater, radio controls, etc. I pressed home and fast forward to reboot as has been mentioned elsewhere here. Nada. I drove an hour to my destination, let my Bolt set for 10 minutes or so, and all was well. I was disappointed that home and fast forward did not reboot. Any other way to reboot while on the road. I have to make the hour’s drive without my navigation system working.

woodturner
Posts: 13
Joined: Sat May 27, 2017 8:00 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Apr 11, 2018 1:28 pm

Charge cord stuck and unable to remove. Have already tried wiggling the connector and restarting the car. Dealership on its way to try to handle this.

SeanNelson
Posts: 1406
Joined: Tue Jul 05, 2016 2:43 am
Location: Vancouver, BC

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Apr 11, 2018 3:46 pm

woodturner wrote:Charge cord stuck and unable to remove. Have already tried wiggling the connector and restarting the car. Dealership on its way to try to handle this.

Latch is probably stuck. If so, pushing in and raising the handle a bit while firmly pressing the latch button might help to release it. If it's a DC Fast charger you need to stop the charge before the latch will release.

Fulmine
Posts: 35
Joined: Wed Jan 18, 2017 3:36 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Apr 11, 2018 7:34 pm

Just got an email from Chevy explaining software updates are on the way. Great that we can download them without having to take the car to a dealer.

gpsman
Posts: 504
Joined: Thu Oct 20, 2016 9:10 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed Apr 11, 2018 9:16 pm

Sometimes after I DCFC with the car “on” while I’m sitting in it, then drive away, my miles per kWh climbs exponentially. Like into the many hundreds of miles per kWh.

It’s as if the car views the DCFC as going down a steep hill with regen.

But it does not occur every time.
Just once in a while.

gpsman
Posts: 504
Joined: Thu Oct 20, 2016 9:10 pm

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Mon May 28, 2018 3:46 am

Today I drove at highway speeds on an 85 degree day. Probably warmed up the battery pretty well. Came down a freeway offramp 70 mph to 0 and did a big slug of regen. Then went right to a 50kw DCFC.

It was now after dusk, 68 degrees F outside.
Noticed the AC was running right away to cool the battery as soon as DCFC connected.

Also noticed the AC was blowing very chilled air to the dash board vents at the same time. (I kept the car “on” to watch the charge rate.)

I could turn off the climate control all together and get nothing. But I could not get plain outside air. It was chilled (40 degree) air or nothing.

I had figured there were two separate freon cooling loops. My 2005 hybrid car has two separate freon chilling loops (one compressor, but a zone diverter valve). Looks like not so in the Bolt.

Anyone know for sure if there is a single shared freon cooling loop, or if mine is malfunctioning?

Thanks.

SmokingRubber
Posts: 161
Joined: Fri Oct 13, 2017 9:32 pm
Location: Pismo Beach, California

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Wed May 30, 2018 6:52 pm

INTERMITTENT WIPER controls are backward. The knob lists the values as short to longer and longer bars ... essentially indicating the interval between wipes would be longer.
---
-----
--------
-----------

The short bar tells me the interval would be short... right? NOPE! In the Bolt, the short bar produces the longest interval?!?!?!?!? WTH? Is yours like this or did someone install my $^#@ backward?
2017 Chevrolet Bolt Premier (DD)
2016 Mazda CX-5 Gran Touring (Wife's DD)
2013 Toyota FJ Cruiser (4x4 beachmobile)
2016 Mazda 3 Touring

SeanNelson
Posts: 1406
Joined: Tue Jul 05, 2016 2:43 am
Location: Vancouver, BC

Re: Problems, Bugs, Weird Stuff, Glitches, Concerns Here

Thu May 31, 2018 3:06 am

SmokingRubber wrote:INTERMITTENT WIPER controls are backward. The knob lists the values as short to longer and longer bars ... essentially indicating the interval between wipes would be longer.

To me, a longer bar means "more wiping" and hence, wiping more often. Plus, rotating the knob so that the side closest to you goes up gives you "more" wiping (shorter intervals), which is consistent with the movement of the entire stalk to select off, interval, low and then high wiping speed.

Return to “Technical Discussions”