Unable to charge - error message

Chevy Bolt EV Forum

Help Support Chevy Bolt EV Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


New member
Jun 3, 2024
I have been getting an unable to charge error message when overnight charging. I have a 2023 Bolt EUV that was purchased in November 2023. I started getting this error message intermittently starting in January 2024. The car has been to the dealership twice for this charging issue with no real fix, yet. The dealership has replaced the 14 volt power module, accessory DC power control module, vacuum cooling system and cleaned terminal fretting on x357. And yet, I am still getting the unable to charge error. Has anyone else had this same issue?

I have a Juicebox 32 level 2 charger that I have set a charging schedule on. I charge overnight between 12 midnight to about 4:50am. I have been in contact with Enel X-way regarding this issue with charging and they are indicating that there are no issues with the charger.

I am wondering if I should move the charging schedule from the Juicebox to the Bolt EUV. To see if that works without getting the unable to charge error.

See below for the unable to charge error that I have been getting.IMG_0591.jpeg
I also have a 2023 Bolt and just recently started getting the "Unable to charge" message after a bit of charging. I am using the original dual charger and using a 220v port. Has worked for over a year no problem. My Charger device goes to a solid amber and charging stops. Manuals say it may be due to overheating but this happens at night when it is relatively cool. I have not had to have my car serviced yet.
My problem ended up being with the app for my Juicebox charger. I had to discontinue the charging schedule on the charger and put a schedule on the car itself. And my problem went away. I was never able to use the supplied dual charger from Chevy due to not having a plug close enough to my car to use it. When I finally had a plug that could accommodate for a level 2 charger, I had one from my utility. I think the only time the supplied dual charger was used was when my car was being serviced for the “unable to charge” issue.
Thanks. The charger (original dual charger) works fine when I plug it in. But after minutes to hours it
just stops with the car saying "Unable to charge" and the charger having the blue and amber light
on and non-blinking.
It still sounds like an issue with the quality of the connection. Have you tried unplugging the leads and pushing them firmly back in? (I think the design flaw is having the leads hand down from the box while gravity does its thing.)

My second suggestion is when it says 'unable to charge' try 110 volt charging to see if it is an issue with the car rather than the 220V supply.
Thanks. Here is what I have so far. I opened the 220 outlet which is mounted on a post next to my driveway. Inside I see the outlet is melting particularly around one of the grounds. I am having an electrician come out and repair/replace it. It is possible the car or charger is pulling too much but I expect
it is faulty wiring or outlet. Will let you all know the conclusion.
it may be due to overheating
Blinking Amber and fading Blue is an overheat at the wall plug.
Quite often, the connections inside the receptacle were improperly tightened, and the connection overheats.
You might be able to tighten the connections, or the receptacle might need to be replaced.
Problem found and nothing to do with car or charger. Constant plugging and unplugging caused a wire in the outlet to pull out a bit. When hot probably pulled more and disrupted power turning the charge off. Found it after the outlet started smoking due to electricity arcing inside the outlet. Replacement of the outlet and I am back in business. Thanks all for your assistance with determining the cause. In the end it took a smoking gun (outlet) to find the culprit.